Pro Tools FREE
Quick Start Guide
Version 5.0.1 for Macintosh and Windows 98/Me

Digidesign Inc.
3401-A Hillview Avenue
Palo Alto, CA 94304 USA
tel: 650-842-7900
fax: 650-842-7999

Fax on Demand (USA)
1-888-USE-DIGI (873-3444)

World Wide Web
www.digidesign.com

Digidesign FTP Site
ftp.digidesign.com

A division of Avid
Copyright

This User’s Guide is copyrighted ©2000 by Digidesign, a
division of Avid Technology, Inc. (hereafter “Digidesign”), with
all rights reserved. Under copyright laws, this manual may not
be duplicated in whole or in part without the written consent of
Digidesign.

DIGIDESIGN, AVID and PRO TOOLS are trademarks or
registered trademarks of Digidesign and/or Avid Technology,
Inc. All other trademarks are the property of their respective
owners.

All features and specifications subject to change without
notice.

PN 932908522-00 REV A 10/00
Chapter 1. Pro Tools FREE Introduction ................................................. 1
  About Pro Tools FREE ............................................................ 1
  System Requirements ........................................................... 2
  About the Guides ................................................................. 3

Chapter 2. Macintosh Configuration .................................................. 5
  Apple System Software Settings ............................................... 5
  Installing Pro Tools FREE ...................................................... 6
  Installing and Configuring OMS ............................................... 7
  Hard Drive Requirements ....................................................... 11

Chapter 3. Windows Configuration .................................................. 13
  Windows System Settings Modifications ..................................... 13
  Wave Drivers for Sound Cards ................................................ 14
  Installing Pro Tools FREE ...................................................... 14
  Hard Drive Requirements ....................................................... 16

Chapter 4. Connecting Your Studio .................................................. 19
  Sound Inputs and Outputs ..................................................... 19
  Making Studio Connections .................................................... 20
  MIDI Connections ............................................................... 21

Chapter 5. Working with the Demo Session ....................................... 23
  System Performance and Pro Tools FREE .................................... 23
  Playing the Demo Session ...................................................... 26
  Mixing the Demo Session Tutorial ........................................... 28
  Plug-Ins .................................................................................. 34
  Cool Mix Tricks: The Big Mute ................................................ 36
  Using a MIDI Device with the Demo Session .............................. 38
Chapter 6. Recording ................................................................. 39
Routing Audio to a Track ......................................................... 39
Recording an Audio Track ....................................................... 41
Recording a MIDI Track .......................................................... 44

Index ....................................................................................... 47
About Pro Tools FREE

Pro Tools FREE provides the following capabilities:

- Record and play up to 8 tracks of digital audio (depending on the capabilities of your computer)
- Record and play up to 48 MIDI tracks
- Use non-linear, random-access editing and mix automation
- Process audio with up to 5 RTAS plug-ins per track, limited only by the capabilities of your computer
- Use up to 5 inserts and 5 sends per track
- Route up to 16 busses
- Work with 16-bit or 24-bit sessions (depending on the capabilities of your audio hardware)

⚠️ Pro Tools FREE uses your computer’s CPU to mix and process audio tracks (host processing). Computers with faster clock speeds therefore yield higher track, insert, and send counts, as well as more plug-in processing.

⚠️ Except for the Audiomedia III card on Windows 98, Digidesign audio hardware is not supported with Pro Tools FREE.
System Requirements

Pro Tools FREE can be used on a Power Macintosh or Intel computer.

To use Pro Tools FREE on a Macintosh, you need:
• A Digidesign-qualified Power Macintosh (G3 or G4 recommended)
• Mac OS 8.6 or 9.0
• At least 128 MB RAM (192 MB recommended)
• CD-ROM drive or Web access for software install
• QuickTime 4.0 or higher (included with Pro Tools FREE Installer CD)
• OMS 2.3.8 or higher (included with Pro Tools FREE Installer CD)

To use Pro Tools FREE on Windows 98, you need:
• A Digidesign-qualified Intel computer (PIII recommended)
• Windows 98, Second Edition or Windows Me
• At least 128 MB RAM (192 MB recommended)
• CD-ROM drive or Web access for software install

Compatibility Information

Digidesign makes no assurances with regard to compatibility, and provides no hardware or software support for Pro Tools FREE.

For a list of Digidesign-qualified computers, SCSI accelerator cards, hard drives, diskette drives, and serial port adapters, refer to the latest compatibility information on the Digidesign Web site (www.digidesign.com).
About the Guides

This Quick Start Guide will get you started using Pro Tools FREE to record, edit, and mix audio and MIDI tracks. For additional information, see the following online, PDF guides:

• *Pro Tools Reference Guide,* documents in detail Pro Tools TDM and Pro Tools LE, which covers the supported features in Pro Tools FREE

• *DigiRack Plug-Ins Guide,* documents how to use the RTAS and AudioSuite Plug-Ins included with Pro Tools FREE

• *MIDI Controllers Guide,* documents how to use MIDI control surfaces like the Mackie HUI with Pro Tools FREE

• *Keyboard Shortcuts* (Macintosh and Windows), lists keyboard shortcuts for Pro Tools FREE

These guides can be installed from the Pro Tools FREE Installer CD, or they can be downloaded from the Digidesign Web site (www.digidesign.com). Once installed, they are easily accessed from the Help menu in Pro Tools FREE. To read these guides online, or print them, you must have Acrobat Reader from Adobe installed.

Conventions Used in This Guide

Digidesign guides use the following conventions to indicate menu choices and key commands:

<table>
<thead>
<tr>
<th>Convention</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>File &gt; Save Session</td>
<td>Choose Save Session from the File menu</td>
</tr>
<tr>
<td>Control+N</td>
<td>While pressing the Control key, press the N key</td>
</tr>
<tr>
<td>Option-click</td>
<td>While pressing the Option key, click the mouse button</td>
</tr>
<tr>
<td>Right-click (Windows)</td>
<td>Click with the right mouse button</td>
</tr>
</tbody>
</table>

The following symbols are used to highlight important information:

* User Tips are helpful hints for getting the most from your system.

▲ Important Notices include information that could affect your data or the performance of your system.

♫ Cross References point to related sections in other Digidesign guides.
Choose and Select

The words “choose” and “select” are often interchangeable in conversational english. In this guide, however, there is a distinction between the two terms.

Select  When the guide instructs you to select something, it stays selected. This is the case with dialog box options and menu items that enable or disable an option.

Choose  When the guide instructs you to choose something, a one-time action is performed. This is the case with most menu commands; they perform their chosen action only once.
chapter 2

Macintosh Configuration

Apple System Software Settings

To ensure optimum performance with Pro Tools FREE, configure the Apple System software
with the following settings.

To configure the Apple System software:
1 In the Memory Control Panel do the following:
   • Set Virtual Memory to Off.
   • Set the Ram Disk to Off.
   • Set the Disk Cache to a Custom Setting of 512K.
2 In the Energy Saver Control Panel, set the “inactive” time to Never.
3 In the Appearance Control Panel do the following:
   • Click the Fonts tab and set the Large System Font to Chicago. In addition, deselect
     “Smooth all fonts on screen.”
   • Click the Sound tab and select None from the Sound Track pop-up menu.
4 If using a Power Macintosh 9600, set the number of colors to 256 in the
   Monitors & Sound Control Panel.
5 In the Extensions Manager Control Panel, choose Mac OS 8.6 Base (or Mac OS 9.0 Base)
   from the Selected Set pop-up menu. Click Restart to restart your computer.
Installing Pro Tools FREE

After the Apple System software settings are configured, you are ready to install Pro Tools FREE. You can install from the Pro Tools FREE Installer CD or from a Web download.

▲ If you have another version of Pro Tools (for Digidesign hardware) installed on your computer, installing Pro Tools FREE will make the other Pro Tools version inoperable.

To install Pro Tools FREE on your Macintosh:
1. Insert the Pro Tools FREE Installer CD in your CD-ROM drive.
   – or –
   Download the Pro Tools FREE Installer from the Digidesign Web site (www.digidesign.com).
2. Locate and double-click “Install Pro Tools FREE.”

3. At the Install Screen, set the Install Location to your Startup hard drive and click Install.
4. Follow the on-screen installation instructions.
5. When installation is complete, click Quit (not Restart), and install the demo session and OMS. If installing from the Web download, you will need to download and install (separately) the Pro Tools documentation.

Installing the Demo Session

Pro Tools FREE comes with a demo session called “Pro Tools SoundCheck 8-Trk,” which you can use to familiarize yourself with Pro Tools FREE (see Chapter 5: Working with the Demo Session). You can also use this demo session to test system playback.

You can install the demo session from the Pro Tools FREE Installer CD or from a Web download.

▲ Before installing the demo session to your audio drive, make sure the drive is configured as described in “Hard Drive Requirements” on page 11.
To install the demo session:

1. Insert the Pro Tools FREE Installer CD in your CD-ROM drive.
   – or –
   Download the Pro Tools FREE Demo Session Installer from the Digidesign Web site (www.digidesign.com).
2. Locate and double-click “Install SoundCheck Demo.”
3. Set the Install Location to your audio drive and click Install.
4. When installation is complete, click Quit.

Installing and Configuring OMS

(Macintosh Only)

To use Pro Tools on the Macintosh you must first install and configure the Open Music System (OMS). OMS has the following capabilities:

• Keeps track of which MIDI devices you are using, how they are connected, and which patches they are using
• Enables MIDI hardware to communicate with your music applications
• Provides timing services and inter-application communication

OMS stores a description of your MIDI studio in Studio Setup documents, which are edited in the OMS Setup application. Once OMS is configured, your music applications know which MIDI devices you are using by referencing the current Studio Setup document.

The following sections provide basic instructions for installing and configuring OMS. For more detailed information, refer to the online OMS Guide installed with the Pro Tools documentation.

Installing OMS

OMS is included on the Pro Tools Installer CD, and can also be downloaded from the Opcode Web site (www.opcode.com).

To install OMS:

1. Insert the Pro Tools FREE Installer CD in your CD-ROM drive.
   – or –
   Download the Pro Tools FREE Installer from the Digidesign Web site (www.digidesign.com).
2 Locate and double-click “Install OMS 2.3.8.” Follow the on-screen prompts and instructions.
3 At the Install Screen, select the Easy Install option, and set the Install Location to your Startup hard drive. Click Install.
4 Follow the on-screen installation instructions.
5 When the installation is complete, restart your Macintosh.

**Configuring a New Studio Setup**

*(First-Time OMS Users Only)*

Before configuring OMS, make sure your MIDI interface is connected according to the manufacturer's instructions and turned on.

**To configure a New Studio Setup in OMS:**

1. Launch the OMS Setup application. If OMS has not yet been configured, you’ll be prompted to configure a New Studio Setup. Click OK.
2. Select whether your MIDI interface is connected to the Modem or Printer port. If using a USB or PCI-based MIDI interface, leave both ports unchecked. Click Search.

OMS searches for and displays any detected MIDI interfaces, MIDI cards, and OMS drivers. If your interface is not detected, click Troubleshoot. Once your interface is detected, you are prompted to search for MIDI instruments connected to your interface.
3 Click OK to search for MIDI devices connected to your MIDI interface. To be detected, the device must be turned on with both of its MIDI ports connected to your MIDI interface.

OMS Driver Setup

OMS searches for and displays any detected MIDI devices. Some older instruments, as well as some newer ones, may not be recognized by the OMS auto-detection routines.

Undefined OMS device

Devices not recognized by OMS appear with a red question mark and are named based on the interface or port to which they are connected. These devices can be defined as necessary within the OMS Setup application (see “Defining MIDI Devices in OMS” on page 10).

4 Click OK to save your Studio Setup document.
Defining MIDI Devices in OMS

To define a MIDI device in OMS Setup:

1. Double-click the device’s icon in the Studio Setup window.
2. In the MIDI Device Info dialog, select the Manufacturer and Model for the device from the pop-up menus. If the device is not listed, leave the Model set to “other” and enter a name for the device.

![MIDI Device Info](image)

3. Select the Receiving Channel for the device. If receiving multiple channels, select the option for “Is Multitimbral.”
4. If you will record from the device in Pro Tools, select the option for “Is Controller.” If the device will be a source or destination for MIDI Time Code, Beat Clock, or MMC, select the appropriate option.
5. Click Ok.

Disabling Serial DMA in OMS

Pro Tools requires that you deselect the “Use Apple Serial DMA Driver When Available” option in OMS Setup. If you do not disable this option, problems will occur with MIDI and synchronization functions within Pro Tools.

To disable Serial DMA in OMS:

1. Double-click the OMS Setup application.
2. Choose Edit > Preferences.
3. Deselect “Use Apple Serial DMA Driver When Available” and click OK.
4. Quit OMS Setup.
Hard Drive Requirements

For audio recording and storage on the Macintosh, Pro Tools FREE requires one or more qualified ATA/IDE or SCSI drives with the following properties:

- Formatted with HFS or HFS+ file system
- Data transfer rates of 3 MB per second or faster
- Drive spin speed of 7,200 RPM or faster
- Average seek time of 10.0 milliseconds or faster

* For the latest compatibility information on hard drives, visit the Digidesign Web site (www.digidesign.com/compato).

Using System Drives for Audio

Although Pro Tools will let you record to your system drive, this is generally not recommended. Performance for recording and playback on system hard drives is worse than on non-system drives, resulting in lower track counts and fewer plug-ins.

You should record to system drives only when absolutely necessary—if your computer system has just one hard drive, or if your other hard drives are completely out of space.

SCSI Hard Drives

SCSI hard drives offer several advantages over ATA/IDE drives. First, SCSI drives can be external and therefore provide portable audio storage that is easily moved between systems. Second, SCSI drives offer slightly better performance when recording to large numbers of tracks; attempting to record to a large number of audio tracks with an ATA/IDE drive will result in a short delay before recording begins.

Initialize and Defragmenting Drives

It’s recommended that you start with a newly initialized audio drive. You should also periodically defragment your audio drive to ensure continued system performance.

If you are using a SCSI hard drive, you can use Norton Utilities, or similar software, to initialize and defragment the drive.

If you are using an ATA/IDE hard drive, use the Drive Setup utility included with the Apple System software.
Hard Drive Storage Space

Mono audio tracks recorded with 16-bit resolution at 44.1 kHz (CD-quality) require approximately 5 MB of hard disk space per minute. The same tracks recorded with 24-bit resolution require about 7.5 MB per minute. The following table lists the required drive space for certain track numbers and track lengths. In deciding the required hard drive space for your needs, plan accordingly.

**Required hard drive space for audio tracks**

<table>
<thead>
<tr>
<th>Number of tracks and length</th>
<th>16-bit at 44.1 kHz</th>
<th>16-bit at 48 kHz</th>
<th>24-bit at 44.1 kHz</th>
<th>24-bit at 48 kHz</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 track, 1 minute</td>
<td>5 MB</td>
<td>5.5 MB</td>
<td>7.5 MB</td>
<td>8.2 MB</td>
</tr>
<tr>
<td>2 tracks (stereo), 5 minutes</td>
<td>50 MB</td>
<td>55 MB</td>
<td>75 MB</td>
<td>83 MB</td>
</tr>
<tr>
<td>2 tracks (stereo), 60 minute</td>
<td>600 MB</td>
<td>662 MB</td>
<td>900 MB</td>
<td>991 MB</td>
</tr>
<tr>
<td>8 tracks, 5 minutes</td>
<td>200 MB</td>
<td>220 MB</td>
<td>300 MB</td>
<td>330 MB</td>
</tr>
<tr>
<td>8 tracks, 60 minutes</td>
<td>2.4 GB</td>
<td>2.6 GB</td>
<td>3.5 GB</td>
<td>3.9 GB</td>
</tr>
</tbody>
</table>
Windows System Settings Modifications

Before installing any software, first configure the following Control Panel settings in Windows. These settings are required to ensure optimum performance for Pro Tools FREE on Windows.

Disable Auto Insert Notification for CD-ROM and removable media drives:
1. From the desktop, right-click My Computer and choose Properties.
2. In the System Control Panel, click the Device Manager tab.
3. Locate and double-click the device for your CD-ROM. In the CD-ROM Properties dialog, click the Settings tab.
4. Deselect the option for Auto Insert Notification and click OK.
5. Repeat for any removable media devices, such as Jaz and Zip drives.
6. Close the System Control Panel.

Enable DMA for any IDE hard drives:
1. From the desktop, right-click My Computer and choose Properties.
2. In the System Control Panel, click the Device Manager tab.
3. Locate and double-click the device for your IDE hard drive. In the Disk Drive Properties dialog, click the Settings tab.
4. Select the DMA option and click OK.
5. Repeat for any additional IDE drives.
6. Close the System Control Panel.
Other Software and Hardware Affecting System Performance

Pro Tools FREE can also be affected by other software and hardware drivers installed on your computer. For best possible performance, it is recommended that you:

- Avoid running other Windows programs at the same time as Pro Tools FREE.
- Turn off any software utilities that run in the background, such as calendars and virus protection.
- Disable Windows System sounds. In the Sound Control Panel, set the Sound Scheme to No Sounds.
- If your video display card supports it, enable Bus Mastering in the manufacturer’s Control Panel.
- Disable any networking cards.

Wave Drivers for Sound Cards

To use your PC sound card with Pro Tools FREE, its Windows wave drivers must be installed and configured according to the manufacture’s instructions.

Installing Pro Tools FREE

Configuring your system settings, you are ready to install Pro Tools FREE. You can install from the Pro Tools FREE Installer CD or from a Web download.

![Setup](Setup)

To install Pro Tools FREE for Windows:

1. Insert the Pro Tools FREE Installer CD in your CD-ROM drive. A window will open and display the CD-ROM contents. Open the “Pro Tools FREE Installer” folder.

Download the Pro Tools FREE Installer from the Digidesign Web site (www.digidesign.com).

2. Locate and double-click the Setup program.
When the installer opens, click Next to proceed.

Choose from the following three install options:

• Typical, recommended for first-time users
• Compact, installs the minimum components necessary to run Pro Tools FREE
• Custom, lets you select which components are installed (for advanced users)

Click Next to install the selected option. Files are installed to the “Digidesign” folder inside the Program Files folder.

When installation is complete, restart your computer.

**Pro Tools Documentation**

Make sure to install the Pro Tools Documentation (for a description, see “About the Guides” on page 3). It can be installed from the Pro Tools FREE Installer CD, or from a download from the Digidesign Web site (www.digidesign.com).

**Installing the Demo Session**

Pro Tools FREE comes with a demo session called “Pro Tools SoundCheck 8-Trk,” which you can use to familiarize yourself with Pro Tools FREE (see *Chapter 5: Working with the Demo Session*). You can also use this demo session to test system playback.

You can install the demo session from the Pro Tools FREE Installer CD or from a Web download.

▲ Before installing the demo sessions to your audio drive, make sure the drive is configured as described in “Hard Drive Requirements” on page 16.

**To install the demo session:**

1. Insert the Pro Tools FREE Installer CD in your CD-ROM drive. A window opens displaying the CD-ROM contents. Open the “Install SoundCheck Demo” folder.
   – or –
   Download the Pro Tools FREE Demo Session Installer from the Digidesign Web site (www.digidesign.com).
2. Locate and double-click the Setup program.
3. When the installer opens, click Browse to set the Destination Folder to your audio drive, then click Next.
4. Select the install components for the “Pro Tools SoundCheck 8-Trk Session.”
5. Click Next to install the demo sessions.
Removing Pro Tools FREE

If for some reason you need to remove the Pro Tools FREE software, you can do so from the Add/Remove Program Control Panel.

To remove Pro Tools FREE from your system:
1. Choose Start > Settings > Control Panel.
2. Double-click Add/Remove Programs.
3. From the list of programs, select Pro Tools FREE and click Add/Remove.
4. If the UnInstall Shield prompts you to remove shared files, click Yes to All.
5. Select Digidesign System Files from the list of programs and click Add/Remove.
6. Close the Add/Remove Programs Control Panel.
7. Restart your computer.

Hard Drive Requirements

(Windows)
For audio recording and storage on the Windows 98, Pro Tools FREE requires one or more qualified ATA/IDE or SCSI drives with the following properties:
• Formatted with FAT16 or FAT32 file system (FAT32 recommended)
• Data transfer rates of 3 MB per second or faster
• Drive spin speed of 7,200 RPM or faster
• Average seek time of 10.0 milliseconds or faster

* For the latest compatibility information on hard drives, visit the Digidesign Web site (www.digidesign.com/compato).

Using System Drives for Audio

Although Pro Tools will let you record to your system drive, this is generally not recommended. Performance for recording and playback on system hard drives is worse than on non-system drives, resulting in lower track counts and fewer plug-ins.

You should record to system drives only when absolutely necessary—if your computer system has just one hard drive, or if your other hard drives are completely out of space.
SCSI Hard Drives

SCSI hard drives offer several advantages over ATA/IDE drives. First, SCSI drives can be external and therefore provide portable audio storage that is easily moved between systems. Second, SCSI drives offer slightly better performance when recording to large numbers of tracks; attempting to record to a large number of audio tracks with an ATA/IDE drive will result in a short delay before recording begins.

 Formatting and Defragmenting Drives

It's recommended that you start with a newly formatted audio drive; and for optimum performance, the drive should be formatted with the FAT32 file system. You should also periodically defragment your audio drive to ensure continued system performance.

* You can convert hard drives formatted with FAT16 to FAT32 with the Drive Converter utility included with Windows 98.

To format an audio drive:
1. From the desktop, double-click My Computer.
2. Right-click the hard drive you will use for audio and choose Format.
3. Set the Format Type to Full and click Start.
4. Follow the on-screen instructions. When formatting is complete, close the Format window.

To defragment an audio drive:
1. From the desktop, double-click My Computer.
2. Right-click your audio hard drive and choose Properties.
3. Click the Tools tab.
4. Click Defragment Now and follow the on-screen instructions.
5. When defragmenting is complete, close the Properties Control Panel.
Hard Drive Storage Space

Mono audio tracks recorded with 16-bit resolution at 44.1 kHz (CD-quality) require approximately 5 MB of hard disk space per minute. The same tracks recorded with 24-bit resolution require about 7.5 MB per minute. The following table lists the required drive space for certain track numbers and track lengths. In deciding the required hard drive space for your needs, plan accordingly.

*Required hard drive space for audio tracks*

<table>
<thead>
<tr>
<th>Number of tracks and length</th>
<th>16-bit at 44.1 kHz</th>
<th>16-bit at 48 kHz</th>
<th>24-bit at 44.1 kHz</th>
<th>24-bit at 48 kHz</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 track, 1 minute</td>
<td>5 MB</td>
<td>5.5 MB</td>
<td>7.5 MB</td>
<td>8.2 MB</td>
</tr>
<tr>
<td>2 tracks (stereo), 5 minutes</td>
<td>50 MB</td>
<td>55 MB</td>
<td>75 MB</td>
<td>83 MB</td>
</tr>
<tr>
<td>2 tracks (stereo), 60 minute</td>
<td>600 MB</td>
<td>662 MB</td>
<td>900 MB</td>
<td>991 MB</td>
</tr>
<tr>
<td>8 tracks, 5 minutes</td>
<td>200 MB</td>
<td>220 MB</td>
<td>300 MB</td>
<td>330 MB</td>
</tr>
<tr>
<td>8 tracks, 60 minutes</td>
<td>2.4 GB</td>
<td>2.6 GB</td>
<td>3.5 GB</td>
<td>3.9 GB</td>
</tr>
</tbody>
</table>
This chapter explains how to connect your typical sound card to a mixer, amplification system, digital recorders, and other studio devices.

**Sound Inputs and Outputs**

Pro Tools FREE is designed to run—without any special hardware—on virtually any PC or Macintosh computer that meets the minimum threshold performance criteria.

This means that there are as many different input and output configurations as there are different computers and sound cards! Furthermore, there are many different possible ways to connect monitoring, input device, preamplifier, and auxiliary send and return routings, which adds another layer of complexity.

This documentation will therefore refer generically to all of these different possible configurations as “computer inputs and outputs,” and we will encompass all possible analog stereo input and output configurations.

These computer inputs and outputs include (but are by no means limited to) the following types of jacks and breakout connectors:

- **1/8” stereo “mini” jacks** - Traditionally the most common analog input and output jacks on Macintosh computers and a majority of consumer-grade PC sound cards. Typically, a stereo 1/8” inch plug connects to the computer, breaking out to two mono 1/4” or RCA plugs for connection to mixer or amplifier inputs or sound source outputs.

- **RCA phono plug connectors** - Second most-common types of connectors, using the same kinds of cables found in most home stereo hi-fi systems.

- **1/4” instrument jacks** - Accept standard 1/4” instrument cables; in the case of higher-grade professional cards, these might be TRS 1/4” connectors for balanced I/O.

- **Breakout cables and boxes** - Several sound card manufacturers have proprietary breakout configurations, which use an array of connector types (including serial cable and even 25- or 50-pin connectors) and offer a variety of input and output connector options.
Some sound cards and computers include digital inputs and outputs. These are not, however, supported by Pro Tools FREE.

In addition to the various types of connectors, there are also different signal levels for different types of equipment. While most consumer-grade equipment operates at a line level of –10dbV, and most professional-grade connectors operate optimally with a +4dbV line level signal, this is not always the case, and mismatched signal levels will cause distortion and signal degradation. Consult the manufacturer's documentation to familiarize yourself with the operating levels and proprietary functions of your computer inputs and outputs.

**Making Studio Connections**

You can typically connect computer outputs to a variety of audio setups, including:
- a mixer, power amplifier, and speakers
- a mixer and a pair of amplified, self-powered speakers
- a stereo receiver and speakers

Your setup will differ depending on which of these audio configurations you use.

**Connecting to Audio Sources**

Audio signals are output by microphones, synths, mixers, and instruments with magnetic pickups (guitars and bass). Of these sources, microphones and magnetic pickup instruments output the quietest signals (referred to as *mic-level*), and generally require pre-amplification.

Keyboards, preamps, and mixers output *line-level* audio, which varies with each device between the –10 and +4 standards. Many computer inputs are set to accept these signal levels. For *mic-level* audio sources, you must use a preamp or mixer to amplify the audio to the proper levels before you connect to your computer inputs.

**To make audio connections to your computer inputs and outputs:**
1. Turn down the volume on your audio playback system.
2. Connect the computer outputs to the inputs of your playback device.
3. Connect the computer inputs to your mixer (or other sound source) outputs.
**MIDI Connections**

Using a MIDI interface, MIDI keyboard controller, and MIDI instruments allows you to take full advantage of the MIDI features of Pro Tools FREE. These include recording and editing MIDI tracks, synchronizing to MIDI Time Code or MIDI Beat Clock (this requires an appropriate MIDI interface) and using a MIDI control surface.

Macintosh G4 and Blue & White G3 computers require additional hardware to allow MIDI connections to Pro Tools FREE systems. Consult the manufacturer’s documentation for your interface for more details.

**To connect a MIDI device to a Pro Tools FREE system:**

1. Connect the MIDI interface to your computer according to the MIDI interface’s documentation.

   ▲ On many PCs and older (pre-Blue & White G3) Power Macintosh computers, connect the MIDI interface to the modem port. MIDI timing data output through the modem port is more accurate than the printer port.

2. Install any MIDI driver software required by the MIDI interface. (Once you have installed your MIDI Interface hardware and software, confirm that it is working properly using the procedure given in the interface’s documentation.)

3. Using standard 5-pin MIDI cables, connect the MIDI OUT of your MIDI device or controller to the MIDI IN of your MIDI interface.

4. Connect the MIDI IN of your MIDI device or controller to the MIDI OUT of your MIDI interface.

5. Connect the audio outputs of your MIDI device to the audio inputs of the typical sound card (or to an external mixer if you are using one).

▲ For information on configuring OMS (Open Music System), which is required by Pro Tools FREE on the Macintosh, see “Installing and Configuring OMS” on page 7.

For information on configuring a MIDI control surface for use with Pro Tools FREE, see the *MIDI Control Surfaces Guide.*
System Performance and Pro Tools FREE

Using an Older Macintosh?

Pro Tools FREE uses your computer’s processor for audio tasks. This processing can be very intensive for older computers, such as pre-G3 Power Macintoshes. If you have an older computer, you can adjust the CPU Usage Limit in the Hardware Setup to get better performance from Pro Tools FREE.

To adjust the CPU Usage Limit in Pro Tools FREE:

1. Choose Setups > Hardware:
2. For optimal system performance, set the CPU Usage Limit to 85%, then click OK.

![Hardware Setup dialog, showing settings for slower Macintosh computers](image)
Using a Slow Windows PC?

Pro Tools FREE uses your computer’s processor for audio tasks. Although most supported Windows machines will have plenty of horsepower to run Pro Tools FREE, you may experience performance problems with slower computers. If you have an older computer, the following steps will help you get better performance from Pro Tools FREE.

1. Launch Pro Tools FREE by choosing Start > Programs > Digidesign > Pro Tools > Pro Tools FREE.

2. Set the maximum Hardware Buffer Size. Choose Setups > Hardware, then set the H/W Buffer Size to between 512 and 2046 samples, using the pop-up.

3. Set the maximum CPU usage limit, by setting the CPU Usage Limit in the Hardware Setup dialog to 85%, using the pop-up.

Launching Pro Tools FREE in Windows

2. Set the maximum Hardware Buffer Size. Choose Setups > Hardware, then set the H/W Buffer Size to between 512 and 2046 samples, using the pop-up.

<table>
<thead>
<tr>
<th>Buffer Size</th>
</tr>
</thead>
<tbody>
<tr>
<td>128 Samples</td>
</tr>
<tr>
<td>256 Samples</td>
</tr>
<tr>
<td>512 Samples</td>
</tr>
<tr>
<td><strong>1024 Samples</strong></td>
</tr>
<tr>
<td>2048 Samples</td>
</tr>
<tr>
<td>4096 Samples</td>
</tr>
<tr>
<td>9182 Samples</td>
</tr>
</tbody>
</table>

Buffer settings for slower Windows PCs

3. Set the maximum CPU usage limit, by setting the CPU Usage Limit in the Hardware Setup dialog to 85%, using the pop-up.
Monitoring System Resources

The Automation Enable window contains two useful meters for monitoring your system and CPU “overhead.” It is a good idea to monitor these meters occasionally to keep track of your system’s performance, and to gage the impact of certain plug-ins, multiple send configurations, complex automation data, or other host-intensive elements of your Pro Tools FREE sessions.

To open the Automation Enable window:

- Choose Windows > Show Automation Enable.
Playing the Demo Session

In this section, you will open and play back the sample session. You can also use the included tutorial to learn some of the mixing and editing features of Pro Tools FREE.

What’s a Session?

A session is simply a Pro Tools FREE document that contains all of your mixing, editing, and MIDI “instructions” for a song. Session files are covered in detail in the Pro Tools Reference Guide.

How the Demo Session is Structured

This session, “Soundcheck 8-Trk,” has been mixed and set up to guide you along with the tutorial information included in this guide. Go to “Mixing the Demo Session Tutorial” on page 28 when you’re ready to start this tutorial.

Play the Demo Session

To play the demo session:

1. Locate the demo session on the audio drive that you chose when you installed it. On the audio drive, open the folder Soundcheck Demo Session.
Double-click the session file, Pro Tools SoundCheck 8-Trk, to open the session (if Pro Tools FREE is not running, this will automatically launch it).
3 Click the first Memory Location, “Start,” in the Memory Locations window. This Memory Location locates the beginning of the song. If the Memory Locations window is not showing, choose Windows > Show Memory Locations to show it.

4 Click Play in the Transport window. If the Transport window is not showing, choose Windows > Show Transport to show it.

5 You should hear the song playing back. Click Stop to stop playback.

---

**Mixing the Demo Session Tutorial**

Now it’s time to start mixing audio in Pro Tools FREE. But first, a common question answered for you:

**Can I ruin my recording?**

When you edit and mix audio in a session, you don’t actually change the underlying audio files. So even with many different sessions based on the same audio files, with different mixes and arrangements, your audio files remain physically unchanged. You don’t lose your valuable recordings when you change your mix or save a different session, and you can freely try arrangements and ideas.
The Pro Tools FREE Workspace

Pro Tools FREE provides two main windows for visual display of your tracks—the Mix window and the Edit window. We’ll start working with the Mix window, and later we’ll work in the Edit window.

The Mix window looks and operates like a hardware mixer with automation. Each track is represented as a channel strip. Channel strips have controls for volume, panning, automation, inserts and sends, recording, and more.

To view the Mix window:
- Select Windows > Show Mix.

Channel strip in Mix window
The demo session is set up with a normal-width Mix Window enabled. To view more channel strips, you can set it to a narrow display.

**To make a normal-width Mix window narrow, or a narrow Mix window normal-width:**
- Select or deselect Display > Narrow Mix Window.

**All Right, Let's Mix!**

Now that you've been introduced to some elements of the Mix window, it's time to dive in and start mixing the demo session.

**Adjusting the Volume of a Track**

First, adjust the volume of the track called “Loop” Start by clicking the Memory Location “Loop Vol + Pan” in the Memory Locations window. Play the session and view the Mix window, then adjust the volume of the track labeled “Loop” up and down, and listen to the difference in the mix. The volume is indicated on the track's Volume indicator.

**To adjust the volume of a track:**

1. Locate the proper tutorial spot by clicking “Loop Vol + Pan” in the Memory Locations window. Now only the channel strip labeled “Loop” and the Master Fader channel strip are showing.
2. Click the Volume fader on the “Loop” channel strip and move it up or down to increase or decrease volume. You may want to turn it up a bit for experimentation.
Panning Tracks

Now try panning the same track. To pan a track, you click the Pan slider and drag it to the left or right, to pan the corresponding direction.

To adjust panning of a track:
- Click the Pan slider and drag it to the left or right to pan the track left or right in the mix.

Mix Automation

Automation is a way to control the movements of faders, sliders, and other controls of the Pro Tools FREE mixer, and to have the controls remember the moves you've made when you play back the session. You can think of automation like a person with a lot of hands and a perfect memory “riding” the controls during a mix.

Writing Your Own Automation

Let’s write some automation for the Virus synthesizer tracks. Click the Memory Location “Virus Vol Auto,” and click Play in the Transport window. In preparation for your work here, feel free to mute some tracks, so you can easily hear, for instance, how the Virus mixes with the bass and drums. First, try mixing the Virus volumes like you mixed the volume for “Loop,” and notice how each volume fader moves back to its original position after you let it go.

Starting with the track “Virus L,” set the Automation Mode to Auto Write, then move the volume fader during playback to write volume automation. Notice the “Virus R” fader moving to match. This is because these two channels are “linked” in a Mix group. To hear the automation, switch back to Auto Read mode. Then try the same thing for the other tracks.
To write automation:

1. Click “Loop Vol Auto” in the Memory Locations window to go to the tutorial location.
2. On the track “Virus R,” click the Automation Mode button and choose Auto Write for the Automation Mode. Note that “Virus L” also changes to Auto Write.
3. Click Play in the Transport window. Automation begins writing for the track you have selected. Move the Volume fader to write changes to the automation.
4. When you have finished writing automation, click Stop.

To play back automation:

1. Set the Automation Mode on the “Virus R” track back to Auto Read. Now your automation will be read as the track is played back.
2. Play the song. Your automation is played back as the song plays. The Volume fader in the Mix window also moves as the song plays back, displaying your automation.

Now write volume automation for the other tracks, using the same steps.

Mixing in the Edit Window

The Edit window can be used for many editing tasks, and it also allows you to “draw” very precise Mix automation. First, we’ll use the Edit window to expand on the automation we wrote in the Mix window by drawing a precise fade-out on the Master Fader at the end of the song.
Drawing Automation in the Edit Window

In the Edit window, you can view different data for a track, including a representation of the actual waveform, and volume, mute, and pan automation. In this example, we'll view the Master Fader, which controls the volume of the overall mix, and fade out the end of the song to silence. Try fading out from the start of the “Fade Out” marker at measure 37. In the 12 remaining measures, you can experiment with different fade out lengths. Make sure each fade completes before measure 49, however.

To draw a volume fade in the Edit window:

1. First, click the Memory Location “Fade Out.” Then switch to the Edit window by choosing Windows > Show Edit.

2. Next, make the track height larger for the Master Fader track (this is shown at the bottom of the following illustration). This will make it easier for you to draw the fade.
3 Using the Grabber tool, click on the volume line at the point you want to start fading out. A small point appears on the volume line.

4 Click again with the Grabber at the point where you want the fade-out to end (reach silence), then drag the second small point down to the bottom of the track.

5 You can easily adjust the start and end points of the fade by clicking on one of the points you have made and dragging it to the left or right.

**Plug-Ins**

Pro Tools FREE provides a collection of Real Time AudioSuite (RTAS) Plug-Ins that can be used to process audio tracks. RTAS Plug-Ins are provided for common effects such as equalization, compression, and delay.

**Using Plug-Ins**

Plug-ins are placed in a track insert. An insert, as its name implies, is used to insert something in the audio path of a track before you hear it. For example, an insert can be used to place a compressor in a track, and compress the audio before it reaches the audio outputs.
You can easily add a plug-in by clicking a free insert on a track, and choosing a plug-in from the pop-up menu. You can do this during playback or when playback is stopped. Note that you can add several different instances of a plug-in within the same session, depending on your CPU’s power. Once you add a plug-in to an insert, you can open it to view and adjust settings by clicking on the plug-in name next to the insert.

**Try it!**

**To change plug-in settings:**

1. Show the Mix window by choosing Windows > Show Mix. Click the Memory Location “EQ Bass.”

2. View the plug-in by clicking on the plug-in name next to the insert.

3. Click Play in the Transport window, and adjust the plug-in settings, listening to the change in the audio. Feel free to tweak at will!

4. When you have finished, close the plug-in by clicking the Close box.
**Soloing**

You may find it easier to adjust a plug-in while listening only to that track. This is called *soloing* a track.

**To solo a track:**
1. Click the Solo button on the channel strip. Play the song.
2. Click the Solo button again when you are done, to hear the entire mix again.

* You can solo more than one channel, by clicking the solo buttons for multiple channels.

---

**Cool Mix Tricks: The Big Mute**

Now that you’ve started mixing with Pro Tools FREE—and you haven’t had this much fun in years—here’s a really cool thing you can do. We call this The Big Mute, and it’s one of those tricks you hear often in popular songs of any genre. The Big Mute is basically an automated mute across a bunch of tracks used to highlight a small section of the song. We’ll write this mixing “move” as mute automation across all those tracks using an automation group that’s already set up. We’ll be muting all tracks except the drums and bass, to “spotlight” them for 8 bars.

* To understand this trick better, you can refer to the information on Mix Automation and the information on Groups in the *Pro Tools Reference Guide*. We’re not going to give away all the tricks in this Quick Start Guide—we just want you to have an idea of what’s possible with Pro Tools FREE.

**To automate The Big Mute:**
1. Go to the tutorial location by clicking “Big Mute” in the Memory Locations window.
2. Enable the Big Mute group by clicking “Big Mute” in the Groups list.
3 Set the Automation Mode for the Big Mute group to Auto Write by clicking the Automation Mode button on any of the tracks in the group (for example, “Guitars L”) and selecting Auto Write from the pop-up. Note how all of the tracks in the group go into Auto Write mode.

4 Play the session, and click the Mute button on any of the Auto Write enabled tracks in the Big Mute group (for example, “Guitars L”) to start writing mute automation to all tracks in the group. Try to click the Mute button at the beginning of measure 21.

5 Click the Mute button on the same track again to stop writing mute automation. Try to click the button at the beginning of measure 29.

* The Automation Mode automatically switches to “Auto Touch” after you stop playback. This Automation Mode, which is used to “touch up” your recorded automation, is described in the Pro Tools Reference Guide.

6 Set the Big Mute group back to Auto Read mode, then click Play in the Transport window to hear the Big Mute.

Don’t worry if you didn’t get the mute just right the first time. You can choose Edit > Undo to erase the mute and try it again.
Using a MIDI Device with the Demo Session

To get an idea of how to assign a MIDI instrument to a track in Pro Tools FREE, let’s assign an instrument to a MIDI track that’s already in the demo session. We’ll find and show the track “Virusplayed,” then assign a MIDI device to it. Then we’ll play back, and you can find suitable programs on your synth or other device to reproduce the MIDI track.

To assign a MIDI device to play back the track “Virus MIDI”:

1. Click the Memory Location “Start Song” to go to the beginning of the tutorial.

2. Click on the MIDI Device/Channel Selector for the track and assign a device and channel from the pop-up menu.

3. Click Play in the Transport window to hear your MIDI device playing back the MIDI synth line recorded on the “Virus MIDI” track.

Much more is possible with MIDI and Pro Tools FREE. See the Pro Tools Reference Guide for more information.
chapter 6

Recording

This chapter explains how to record audio and MIDI tracks using Pro Tools FREE.

Routing Audio to a Track

To route audio to a track:

1. Connect your audio sources. See “Making Studio Connections” on page 20 for more information.

2. Create the tracks you want to record by choosing File > New Track.

3. In the Edit or Mix window, find the I/O panel. You can show this panel if it is not visible by selecting Display > Edit Window Shows > I/O for the Edit Window, or Display > Mix Window Shows > I/O for the Mix Window.

4. Click the Input button and select the input (left or right) from which you will record.

Routing an input to a track in the Mix window
Setting Input Levels

The key to setting input levels is to get a signal as “loud” as possible without creating digital clipping. Signals that get close to the top of the meter in Pro Tools FREE use more of the full bit range (the 16 or 24 bits that make up each audio sample). The more you maximize this bit range, the better your sound quality. And, by keeping your levels healthy, you’ll get the least possible noise and best distortion performance.

But watch out for digital clipping. Clipping occurs when you feed a signal to an audio device that is louder than the circuitry can accept. The result is distortion. Digital clipping is harsh, and usually not something you want to hear at all, so watch those meters!

To set recording levels:

1. Record enable a track that has an analog or digital input routed to it by clicking its Record Enable button.
2. Play the audio source at the recording volume.
3. Note where the instrument output signal registers on the on-screen meters in Pro Tools FREE. Good levels are in the yellow range of the Pro Tools FREE track meters. If the levels hit the red, they are clipping, and you should lower the input gain.
Recording an Audio Track

To record a track:

1. Record enable the desired track and assign an input to it. Set the input levels appropriately.

2. Display the Transport window (Windows > Show Transport) and click Return to Zero to ensure that you are starting from the beginning of the session (see Figure 1). You can also record from the cursor location in the Edit window (see Figure 2), or according to a selection (see Figure 3).

3. Click Record in the Transport window to begin recording.

4. Click Play or press the Spacebar to record on all record-enabled tracks.

5. Click Stop in the Transport window or press the Spacebar when you are done recording.

Figure 1. Recording from the beginning of a session

Figure 2. Recording from the cursor location in the Edit window
To play back a recorded track:

1. Disable recording on the track by clicking its Record Enable button again. The button should no longer be highlighted.
2. Click Play in the Transport window or press the Spacebar to play the track.
3. Click Stop in the Transport window or press the Spacebar to stop playback.
Monitoring Latency and Recording
(Windows Only)

Because Pro Tools FREE uses the host processor in your computer for audio processing, playback, and recording, there is a small amount of audio delay, or latency, when monitoring audio through the system. You can set the latency shorter when you are recording and monitoring through Pro Tools FREE, and longer when you are trying to achieve higher track counts with more plug-ins.

<table>
<thead>
<tr>
<th>Sample rate</th>
<th>Buffer setting (samples)</th>
<th>Latency (ms)</th>
<th>Use this setting for:</th>
</tr>
</thead>
<tbody>
<tr>
<td>44.1 kHz</td>
<td>128</td>
<td>2.9</td>
<td>recording drums, guitars, and other timing-critical instruments</td>
</tr>
<tr>
<td></td>
<td>256</td>
<td>5.8</td>
<td>recording vocals and instruments with slower attacks</td>
</tr>
<tr>
<td></td>
<td>512</td>
<td>11.6</td>
<td>mixing with 8 audio tracks</td>
</tr>
<tr>
<td></td>
<td>1024</td>
<td>23.2</td>
<td>mixing with 8 audio tracks</td>
</tr>
<tr>
<td></td>
<td>2048</td>
<td>46.4</td>
<td>final mixdown or many plug-ins</td>
</tr>
<tr>
<td></td>
<td>4096</td>
<td>92.8</td>
<td>final mixdown or many plug-ins</td>
</tr>
<tr>
<td></td>
<td>8192</td>
<td>185.5</td>
<td>final mixdown or many plug-ins</td>
</tr>
</tbody>
</table>

How Hardware Buffer settings affect latency

Set latency in the Hardware Setup dialog box. Latency is controlled by the Hardware Buffer Size setting, and is displayed in samples. The recommended setting for listening back to audio is 512–8192 samples. For recording, the recommended setting is 128–256 samples.

To set the Hardware Buffer Size for record or playback:

1. Choose Setups > Hardware.
2. Choose the number of samples from the H/W Buffer Size pop-up, then click OK.
Recording a MIDI Track

To configure a new MIDI track for recording:
1. Create a new MIDI track.
2. In the Mix window, click on the track’s MIDI Device/Channel Selector and assign a device and channel from the pop-up menu.

3. If you want, you can assign a default program change to the track. In the Mix window, click on the Program button (Prog) and make the necessary selections for program and bank select, then click Done. Default program changes are sent when playing a track.
4. In the Mix Window, click the MIDI track’s Record Enable button to record enable the track.

To record into the new MIDI track:
1. Enable and configure the click, and set a default tempo and meter for the session.
2. Enable Wait for Note or Countoff In the Transport window.
3. Make sure MIDI > MIDI Thru is selected, then play some notes on your MIDI controller. The MIDI instrument assigned to the track should sound, and the track’s meters should register MIDI activity.
4. In the Transport window, click Return to Zero so the start and end times are cleared. This ensures that you’ll start recording from the beginning of the track.
5. Click Record in the Transport window.
   • If using Wait for Note, the Play, Record, and Wait for Note buttons flash. Recording begins when the first MIDI event is received.
   • If using Countoff, click Play. The Record and Play buttons flash during the Countoff—after which, recording begins.
6. When you have finished recording, click Stop in the Transport window. The newly recorded MIDI data appears as a MIDI region in the Edit window, and in the MIDI Regions List.
To play back the recorded MIDI track:
1. Click the Record Enable button on the MIDI track to take it out of record-ready mode.
2. In the Transport window, click Return to Zero.
3. Click Play in the Transport window to begin playback. The recorded MIDI data plays back through the track’s assigned instrument and channel.
A
adjusting track volume 30
audio connections 20
audio devices, connecting 20
automation
  drawing in the Edit window 33
  overview 31
  writing 32

C
channel strip 29
connecting audio devices 20
CPU Usage Limit
  for Macintosh 23
  for Windows 24
creating a new track 39

D
demo session 26

E
effects processing 34

G
group enabling 36

H
hard drives
  Macintosh requirements 11
  storage space for audio 12, 18
  Windows requirements 16
Hardware Buffer Size for Windows 24

I
input levels 40
inserts 34

L
latency for recording and monitoring 43
levels for recording 40

M
Macintosh
  System settings 5
    using an older model 23
Memory Locations window 28
MIDI connections 21
MIDI tracks
  assigning a device 38
  playing 45
  recording 44
Mix window 26, 27
  narrow 30
  showing 29
mixing
  adjusting track volume 30
  muting tracks 36
  panning tracks 31
  writing volume automation 32
monitoring latency 43
multiple instantiations of plug-ins 35
muting a track 36

N
nondestructive editing 28

O
OMS (Open Music System) 7
  configuring New Studio Setup 8
  defining a MIDI device 10
  disabling SerialDMA 10
  installing 7
panning a track 31
plug-ins 34
  adding to a track 35
  assigning multiple 35
  changing settings 35
Pro Tools FREE
  capabilities 1
  installing, Macintosh 6
  installing, Windows 14
  removing, Windows 16
  system requirements 2
Pro Tools Reference Guide 3

recording
  a MIDI track 44
  an audio track 41
  and monitoring latency 43
  automation 32
  routing audio 39

SerialDMA, disabling 10
setting recording levels 40
showing the Mix window 29
soloing a track 36
studio connections 20
system requirements 2
System settings
  for Macintosh 5
  for Windows 13

tracks
  creating 39
  inserts for 34
  muting 36
  panning 31
  soloing 36
Transport window 28

viewing the Mix window 29
volume automation 32